Atenção! A nova versão da NF-e 4.0 exige TLS 1.2

1 de agosto de 2018  Postado em: Novidades

O protocolo TLS 1.2 passa a ser obrigatório para a emissão de nota fiscal conforme descrito na Nota Tecnica (NT) 201.002, o protocolo SSL foi substituido por questões de segurança.
Você pode verificar se está apto a utilizar o TLS 1.2 clicando no link abaixo:

Algumas versões do Windows não dão suporte ao .NET Framework 4.6.2 ou superior com protocolo TLS 1.2. Veja a lista de versões do windows que NÃO FUNCIONAM: Windows Server 2003, Windows Server 2008, Windows Server 2008 – SP2, Windows 7 – Sem SP1, Windows 8, Windows Vista e Windows XP.

O TLS, assim como o seu antecessor SSL, é um protocolo de segurança que protege as telecomunicações via internet para serviços como e-mail, navegação por páginas e outros tipos de transferências.
No link a seguir você pode verificar a norma técnica na íntegra:
Caso ainda haja dúvidas, entre em contato com o Grupo Cybersul que estamos prontos para te ajudar!

Últimas novidades

none

Nos acompanhe nas Redes Sociais

Copyright © 2017  CyberSul - Softwares de Gestão - Todos os direitos reservados.